<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Arby’s closes deal for Buffalo Wild Wings, makes new company | WJBF-TV</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wjbf.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wjbf.com&amp;id=85383858&amp;t=1517858278&amp;back=http%3A%2F%2Fwjbf.com%2F2018%2F02%2F05%2Farbys-closes-deal-for-buffalo-wild-wings-makes-new-company%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwjbf.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WJBF-TV &raquo; Feed" href="http://wjbf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJBF-TV &raquo; Comments Feed" href="http://wjbf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJBF-TV &raquo; Arby’s closes deal for Buffalo Wild Wings, makes new company Comments Feed" href="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="1R5YWO73qflFsst7_DfGTt6HeehdgkevuSOfb2HKHBU">
<meta name="google-site-verification" content="cq2zTQaJDKUA0ZJ1kvlL-SqsZzKT2izMZpzMtRgEVSk">
<meta name="apple-itunes-app" content="app-id=397295844">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_03ebd2d94ee4cf29a937c47f9da2e200">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="fb:pages" content="44265444199">

<meta name='description' content='Arby’s completed its deal to buy Buffalo Wild Wings on Monday and created a new company named Inspire Brands that will run the chains.' />
<meta name='keywords' content=' Business &amp; Consumer, News' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-RC1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.3-RC1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h&cssminify=yes' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://mgtvwjbf.files.wordpress.com/2015/06/newsinglemugshot-1920x1080a.jpg" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwjbf.files.wordpress.com/2015/04/bg-wjbf-wallpaper151.png?w=1000&h=1440&crop=1 ), url( https://mgtvwjbf.files.wordpress.com/2015/03/bg-wjbf-header1.gif?w=1000&h=165&crop=1 ), url( https://mgtvwjbf.files.wordpress.com/2015/04/bg-wjbf-repeater-solid.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwjbf.files.wordpress.com/2015/04/bg-wjbf-wallpaper151.png ), url( https://mgtvwjbf.files.wordpress.com/2015/03/bg-wjbf-header1.gif ), url( https://mgtvwjbf.files.wordpress.com/2015/04/bg-wjbf-repeater-solid.jpg );} body .site-header .site-header-container{background-image: url( https://mgtvwjbf.files.wordpress.com/2015/04/bg-wjbf-wallpaper151.png ), url( https://mgtvwjbf.files.wordpress.com/2015/03/bg-wjbf-header1.gif ), url( https://mgtvwjbf.files.wordpress.com/2015/04/bg-wjbf-repeater-solid.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #1c355d; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j+EKwjAMhF/IGgqbzB/is2S1tpWsGU3HXn8tDnQo/ZU7uC+5wDorwzHbmGFa1EyLC1FgDQ9ns4CwCUgqlMjRnI3ICf7DzrIiNpgDx4NRT8KQWmiyI7Er0kFJfdkWhKYuHzF9VCs+s+R3ExCPqd7aZ4vany91+Gh+oOztZAV8B454RKqB+3TTvb5ch153w2sDXweLXA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/Iroyhwx/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aHe1s2+bdrd1twBqQGIkg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-126842319783458.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwjbf.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5Mgf0-1zM1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwjbf.com%2F2018%2F02%2F05%2Farbys-closes-deal-for-buffalo-wild-wings-makes-new-company%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwjbf.com%2F2018%2F02%2F05%2Farbys-closes-deal-for-buffalo-wild-wings-makes-new-company%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Arby’s closes deal for Buffalo Wild Wings, makes new company" />
<meta property="og:url" content="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/" />
<meta property="og:description" content="Arby’s completed its deal to buy Buffalo Wild Wings on Monday and created a new company named Inspire Brands that will run the chains." />
<meta property="article:published_time" content="2018-02-05T18:48:57+00:00" />
<meta property="article:modified_time" content="2018-02-05T18:48:57+00:00" />
<meta property="og:site_name" content="WJBF-TV" />
<meta property="og:image" content="https://mgtvwjbf.files.wordpress.com/2015/09/buffalo-wild-wings-logo.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WJBF" />
<meta name="twitter:text:title" content="Arby’s closes deal for Buffalo Wild Wings, makes new company" />
<meta name="twitter:image:src" content="https://mgtvwjbf.files.wordpress.com/2015/09/buffalo-wild-wings-logo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wjbf" />
<meta property="article:publisher" content="https://www.facebook.com/WJBFNewsChannel6" />
<meta name="twitter:title" content="Arby’s closes deal for Buffalo Wild Wings, makes new company" />
<meta name="twitter:description" content="Arby’s completed its deal to buy Buffalo Wild Wings on Monday and created a new company named Inspire Brands that will run the chains." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/350b1f7f222b7734559bb71f813b2a90?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/350b1f7f222b7734559bb71f813b2a90?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/350b1f7f222b7734559bb71f813b2a90?s=114" />
<link rel='openid.server' href='http://mgtvwjbf.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwjbf.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wjbf.com/osd.xml" title="WJBF-TV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Business &amp; Consumer,News";
		var bob_kw = "";
		var bob_desc = "Arby\u2019s completed its deal to buy Buffalo Wild Wings on Monday and created a new company named Inspire Brands that will run the chains.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="44265444199" />
	

<link rel="canonical" href="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WJBF-TV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Coverage You Can Count On" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wjbf.com/feed/;icon-uri=http://1.gravatar.com/blavatar/350b1f7f222b7734559bb71f813b2a90?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5Mgf0&#038;cscache=6&#038;csrev=8" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-375845 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGTGHPG"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-TGTGHPG");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wjbf.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-has-children menu-item-20"><a href="http://wjbf.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31017"><a href="http://wjbf.com/category/news/business-consumer/">Business &amp; Consumer</a></li>
	<li id="menu-item-30609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30609"><a href="http://wjbf.com/category/news/crime-news/">Crime News</a></li>
	<li id="menu-item-30610" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-30610"><a href="http://wjbf.com/category/news/csra-news/">CSRA News</a></li>
	<li id="menu-item-36689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36689"><a href="http://wjbf.com/category/news/traffic/">CSRA Traffic</a></li>
	<li id="menu-item-30611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30611"><a href="http://wjbf.com/category/news/csra-politics/">CSRA Politics</a></li>
	<li id="menu-item-30513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30513"><a href="http://wjbf.com/category/news/education-news/">Education News</a></li>
	<li id="menu-item-30514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30514"><a href="http://wjbf.com/category/news/georgia-news-news/">Georgia News</a></li>
	<li id="menu-item-30614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30614"><a href="http://wjbf.com/category/news/georgia-politics/">Georgia Politics</a></li>
	<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="http://wjbf.com/category/news/south-carolina/">South Carolina News</a></li>
	<li id="menu-item-3521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3521"><a href="http://wjbf.com/category/news/south-carolina-politics/">South Carolina Politics</a></li>
	<li id="menu-item-183131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183131"><a href="http://wjbf.com/category/featured/special-reports/">Special Reports</a></li>
	<li id="menu-item-43363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43363"><a href="http://wjbf.com/category/news/science-technology/">Science &amp; Technology</a></li>
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-528"><a href="http://wjbf.com/category/news/u-s-world-news/">U.S. &amp; World News</a></li>
	<li id="menu-item-34487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34487"><a href="http://wjbf.com/category/news/u-s-politics/">U.S. Politics</a></li>
	<li id="menu-item-63790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63790"><a href="http://wjbf.com/category/news/wjbf-investigates/">WJBF Investigates</a></li>
	<li id="menu-item-306711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306711"><a href="http://wjbf.com/news-tip-6/">News Tip 6</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="http://wjbf.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-1877" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1877"><a href="http://wjbf.com/2015/04/28/live-vipir-6-forecast/">Forecast</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://wjbf.com/weather/live-vipir-6/">Live Interactive Radar</a></li>
	<li id="menu-item-311063" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311063"><a href="http://wjbf.com/2017/08/31/school-forecast/">School Forecast</a></li>
	<li id="menu-item-123246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123246"><a href="http://wjbf.com/category/news/traffic/">Traffic</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a title="Skyview Network &#8211; Television Park" href="http://wjbf.com/skyviewnetwork/">Skyview Network</a></li>
	<li id="menu-item-284165" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-284165"><a href="http://wjbf.com/2017/07/06/lake-forecast/">Lake Forecast</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://wjbf.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-1190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1190"><a href="http://wjbf.com/colortheweather/">Color the Weather</a></li>
	<li id="menu-item-1191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1191"><a href="http://wjbf.com/freddy-the-forecaster/">Freddy the Forecaster</a></li>
	<li id="menu-item-1192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1192"><a href="http://wjbf.com/george-said-it-would/">George Said it Would</a></li>
	<li id="menu-item-306410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306410"><a href="http://wjbf.com/weather/request-a-school-talk-from-a-weather-team-member/">Request a School Talk</a></li>
</ul>
</li>
<li id="menu-item-30591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30591"><a href="http://wjbf.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-248325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248325"><a href="http://wjbf.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-30594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30594"><a href="http://wjbf.com/category/community/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-30593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30593"><a href="http://wjbf.com/category/community/giving-your-best/">Giving Your Best</a></li>
	<li id="menu-item-165187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165187"><a href="http://wjbf.com/category/community/women-to-watch/">Women to Watch</a></li>
	<li id="menu-item-30599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30599"><a href="/category/community/your-hometown-with-john-lynn/">Your Hometown</a></li>
	<li id="menu-item-30626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30626"><a href="http://wjbf.com/category/community/best-of-the-class/">Best of the Class</a></li>
	<li id="menu-item-272175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272175"><a href="http://wjbf.com/category/community/high-school-graduations/">High School Graduations</a></li>
	<li id="menu-item-186955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186955"><a href="http://wjbf.com/caring-for-aging-parents-expo-2/">Caring for Aging Parents Expo</a></li>
	<li id="menu-item-132429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132429"><a href="http://wjbf.com/category/featured/caring-for-carolina/">Caring for Carolina</a></li>
	<li id="menu-item-30592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30592"><a href="http://wjbf.com/category/community/children-first/">Children First</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-has-children menu-item-22"><a href="http://wjbf.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="http://wjbf.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529"><a href="http://wjbf.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://wjbf.com/category/sports/scholar-athlete-award/">Scholar Athlete Award</a></li>
	<li id="menu-item-362478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362478"><a href="http://wjbf.com/category/sports/big-game/">Big Game</a></li>
	<li id="menu-item-34488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34488"><a href="http://wjbf.com/category/sports/professional-sports/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-31496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31496"><a href="http://wjbf.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-34482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34482"><a href="http://wjbf.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-31497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31497"><a href="http://wjbf.com/category/lifestyle/animals-and-pets/">Animals and Pets</a></li>
	<li id="menu-item-31499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31499"><a href="http://wjbf.com/category/lifestyle/food-and-cooking/">Food and Cooking</a></li>
	<li id="menu-item-34481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34481"><a href="http://wjbf.com/category/lifestyle/csra-entertainment/">CSRA Entertainment</a></li>
	<li id="menu-item-34483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34483"><a href="http://wjbf.com/category/lifestyle/u-s-world-entertainment/">U.S. &amp; World Entertainment</a></li>
</ul>
</li>
<li id="menu-item-30602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30602"><a href="http://wjbf.com/category/featured/">Featured</a>
<ul class="sub-menu">
	<li id="menu-item-366911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366911"><a href="http://wjbf.com/category/featured/hidden-history/">Hidden History</a></li>
	<li id="menu-item-30515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30515"><a href="http://wjbf.com/category/featured/special-reports/">Special Reports</a></li>
	<li id="menu-item-170407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170407"><a href="http://wjbf.com/category/featured/jennie/">JENNIE</a></li>
	<li id="menu-item-235776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235776"><a href="http://wjbf.com/category/featured/wild-encounters/">Wild Encounters</a></li>
	<li id="menu-item-30605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30605"><a href="http://wjbf.com/category/featured/out-there-somewhere/">Out There Somewhere</a></li>
	<li id="menu-item-30606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30606"><a href="http://wjbf.com/category/featured/say-what/">Say What?</a></li>
	<li id="menu-item-30607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30607"><a href="http://wjbf.com/category/featured/the-dish/">The Dish</a></li>
	<li id="menu-item-30608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30608"><a href="http://wjbf.com/category/featured/the-means-report/">The Means Report</a></li>
	<li id="menu-item-120064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120064"><a href="http://wjbf.com/the-very-vera-show/">The Very Vera Show</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://wjbf.com/category/video/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733"><a href="http://wjbf.com/wjbf-news-channel-6-live-stream/">WJBF Live Stream</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="http://wjbf.com/abc-livestream/">ABC Live Stream</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://wjbf.com/programming/">Programming</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://wjbf.com/category/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="http://wjbf.com/wjbf-news-team/">WJBF News Team</a></li>
	<li id="menu-item-35448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35448"><a href="http://wjbf.com/wjbf-mobile-apps/">WJBF Mobile Apps</a></li>
	<li id="menu-item-183125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183125"><a href="http://wjbf.com/about/">Contact Us</a></li>
	<li id="menu-item-1382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1382"><a href="http://wjbf.com/contests/">Contests</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://wjbf.com/advertising/">Advertising</a></li>
	<li id="menu-item-234285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234285"><a href="http://wjbf.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-232712" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232712"><a href="http://wjbf.com/2017/03/07/wjbf-newschannel-6-internship-opportunities/">Internship Opportunities</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://wjbf.com/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-40850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40850"><a href="http://wjbf.com/request-a-tour/">Request A Tour</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wjbf.com/" rel="home">
			<img src="https://mgtvwjbf.files.wordpress.com/2015/03/logo-wjbf-large.png" alt="WJBF-TV">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">57&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 58&deg; F</li>
						<li>Lo: 41&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-31084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31084"><a href="/2015/04/28/live-vipir-6-forecast/">Forecast</a></li>
<li id="menu-item-31082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31082"><a href="http://wjbf.com/weather/live-vipir-6/">Live VIPIR 6 Interactive Radar</a></li>
<li id="menu-item-31088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31088"><a href="http://wjbf.com?page_id=259&#038;preview_id=259">Current Conditions</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wjbf.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-20"><a href="http://wjbf.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-31017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31017"><a href="http://wjbf.com/category/news/business-consumer/">Business &amp; Consumer</a></li>
	<li id="menu-item-30609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30609"><a href="http://wjbf.com/category/news/crime-news/">Crime News</a></li>
	<li id="menu-item-30610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30610"><a href="http://wjbf.com/category/news/csra-news/">CSRA News</a></li>
	<li id="menu-item-36689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36689"><a href="http://wjbf.com/category/news/traffic/">CSRA Traffic</a></li>
	<li id="menu-item-30611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30611"><a href="http://wjbf.com/category/news/csra-politics/">CSRA Politics</a></li>
	<li id="menu-item-30513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30513"><a href="http://wjbf.com/category/news/education-news/">Education News</a></li>
	<li id="menu-item-30514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30514"><a href="http://wjbf.com/category/news/georgia-news-news/">Georgia News</a></li>
	<li id="menu-item-30614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30614"><a href="http://wjbf.com/category/news/georgia-politics/">Georgia Politics</a></li>
	<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="http://wjbf.com/category/news/south-carolina/">South Carolina News</a></li>
	<li id="menu-item-3521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3521"><a href="http://wjbf.com/category/news/south-carolina-politics/">South Carolina Politics</a></li>
	<li id="menu-item-183131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183131"><a href="http://wjbf.com/category/featured/special-reports/">Special Reports</a></li>
	<li id="menu-item-43363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43363"><a href="http://wjbf.com/category/news/science-technology/">Science &amp; Technology</a></li>
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="http://wjbf.com/category/news/u-s-world-news/">U.S. &amp; World News</a></li>
	<li id="menu-item-34487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34487"><a href="http://wjbf.com/category/news/u-s-politics/">U.S. Politics</a></li>
	<li id="menu-item-63790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63790"><a href="http://wjbf.com/category/news/wjbf-investigates/">WJBF Investigates</a></li>
	<li id="menu-item-306711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306711"><a href="http://wjbf.com/news-tip-6/">News Tip 6</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-375858" class="media-object  post-375858 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-u-s-world-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjbf.com/ap/wardens-hunters-rescue-moose-trapped-up-to-its-neck-in-mud/"  rel="bookmark">Wardens, hunters rescue moose trapped up to its neck in mud</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-05T13:58:11-05:00"
				data-standard-view="10m"
			>10 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>COLUMBIA, Maine (AP) — Two Maine game wardens and two hunters have come to the aid of a moose trapped up to its neck in a muddy spring. WGME&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-375855" class="media-object  post-375855 post type-post status-publish format-video has-post-thumbnail hentry category-news category-u-s-world-entertainment post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wjbf.com/2018/02/05/disney-drops-new-trailer-for-solo-a-star-wars-story/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwjbf.files.wordpress.com/2018/02/solo.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwjbf.files.wordpress.com/2018/02/solo.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwjbf.files.wordpress.com/2018/02/solo.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="375856" data-permalink="http://wjbf.com/2018/02/05/disney-drops-new-trailer-for-solo-a-star-wars-story/solo/" data-orig-file="https://mgtvwjbf.files.wordpress.com/2018/02/solo.jpg" data-orig-size="1013,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Lepp, Michael K.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517838865&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solo" data-image-description="" data-medium-file="https://mgtvwjbf.files.wordpress.com/2018/02/solo.jpg?w=300" data-large-file="https://mgtvwjbf.files.wordpress.com/2018/02/solo.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wjbf.com/2018/02/05/disney-drops-new-trailer-for-solo-a-star-wars-story/"  rel="bookmark">Disney drops new trailer for SOLO: A Star Wars Story</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-05T13:55:04-05:00"
				data-standard-view="13m"
			>13 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The first footage of the “Star Wars” spinoff “Solo” has finally arrived in a 45-second Super Bowl spot that was followed Monday by a 90-seco&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-375852" class="title-object post-375852 post type-post status-publish format-video has-post-thumbnail hentry category-business-consumer category-news post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjbf.com/2018/02/05/woman-claims-mirror-caused-babys-car-seat-to-burn/" rel="bookmark">Woman claims mirror caused baby’s car seat to burn</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-05T13:52:33-05:00"
				data-standard-view="16m"
			>16 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-375845" class="title-object post-375845 post type-post status-publish format-standard has-post-thumbnail hentry category-business-consumer category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/" rel="bookmark">Arby’s closes deal for Buffalo Wild Wings, makes new company</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-05T13:48:57-05:00"
				data-standard-view="19m"
			>19 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-375849" class="title-object post-375849 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-u-s-world-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wjbf.com/ap/us-economy-still-fundamentally-strong-despite-falling-stocks/" rel="bookmark">US economy still fundamentally strong despite falling stocks</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-05T13:48:19-05:00"
				data-standard-view="20m"
			>20 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-24"><a href="http://wjbf.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-1877" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1877"><a href="http://wjbf.com/2015/04/28/live-vipir-6-forecast/">Forecast</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://wjbf.com/weather/live-vipir-6/">Live Interactive Radar</a></li>
	<li id="menu-item-311063" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311063"><a href="http://wjbf.com/2017/08/31/school-forecast/">School Forecast</a></li>
	<li id="menu-item-123246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123246"><a href="http://wjbf.com/category/news/traffic/">Traffic</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a title="Skyview Network &#8211; Television Park" href="http://wjbf.com/skyviewnetwork/">Skyview Network</a></li>
	<li id="menu-item-284165" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-284165"><a href="http://wjbf.com/2017/07/06/lake-forecast/">Lake Forecast</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://wjbf.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-1190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1190"><a href="http://wjbf.com/colortheweather/">Color the Weather</a></li>
	<li id="menu-item-1191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1191"><a href="http://wjbf.com/freddy-the-forecaster/">Freddy the Forecaster</a></li>
	<li id="menu-item-1192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1192"><a href="http://wjbf.com/george-said-it-would/">George Said it Would</a></li>
	<li id="menu-item-306410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306410"><a href="http://wjbf.com/weather/request-a-school-talk-from-a-weather-team-member/">Request a School Talk</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wjbf.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">57&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">57&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 5</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">44%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">35&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:21 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:03 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/28/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wjbf.com/Web_GLOBAL_Extended_Small.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/live-vipir-6/" style="margin:0;padding:0;border:none;"><img src="http://wx.wjbf.com/Web_IG_DMASatRadThumb_Small.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;"><a href="/skyview-network/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wjbf/weather/skycam/Rooftop1.jpg" border="0" width="90" height="50"></br>
Skyview</a>
</div>

<div style="float:left;">
<a href="/category/news/traffic/" style="margin:0;padding:0;border:none;"><img src="https://mgtvwjbf.files.wordpress.com/2017/05/nav_map.jpg" width="90" height="50" border="0"></br>
Traffic</a>

</div>
</div>

			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-30591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30591"><a href="http://wjbf.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-248325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248325"><a href="http://wjbf.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-30594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30594"><a href="http://wjbf.com/category/community/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-30593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30593"><a href="http://wjbf.com/category/community/giving-your-best/">Giving Your Best</a></li>
	<li id="menu-item-165187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165187"><a href="http://wjbf.com/category/community/women-to-watch/">Women to Watch</a></li>
	<li id="menu-item-30599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30599"><a href="/category/community/your-hometown-with-john-lynn/">Your Hometown</a></li>
	<li id="menu-item-30626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30626"><a href="http://wjbf.com/category/community/best-of-the-class/">Best of the Class</a></li>
	<li id="menu-item-272175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272175"><a href="http://wjbf.com/category/community/high-school-graduations/">High School Graduations</a></li>
	<li id="menu-item-186955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186955"><a href="http://wjbf.com/caring-for-aging-parents-expo-2/">Caring for Aging Parents Expo</a></li>
	<li id="menu-item-132429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132429"><a href="http://wjbf.com/category/featured/caring-for-carolina/">Caring for Carolina</a></li>
	<li id="menu-item-30592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30592"><a href="http://wjbf.com/category/community/children-first/">Children First</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://wjbf.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="http://wjbf.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529"><a href="http://wjbf.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://wjbf.com/category/sports/scholar-athlete-award/">Scholar Athlete Award</a></li>
	<li id="menu-item-362478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362478"><a href="http://wjbf.com/category/sports/big-game/">Big Game</a></li>
	<li id="menu-item-34488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34488"><a href="http://wjbf.com/category/sports/professional-sports/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-31496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31496"><a href="http://wjbf.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-34482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34482"><a href="http://wjbf.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-31497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31497"><a href="http://wjbf.com/category/lifestyle/animals-and-pets/">Animals and Pets</a></li>
	<li id="menu-item-31499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31499"><a href="http://wjbf.com/category/lifestyle/food-and-cooking/">Food and Cooking</a></li>
	<li id="menu-item-34481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34481"><a href="http://wjbf.com/category/lifestyle/csra-entertainment/">CSRA Entertainment</a></li>
	<li id="menu-item-34483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34483"><a href="http://wjbf.com/category/lifestyle/u-s-world-entertainment/">U.S. &amp; World Entertainment</a></li>
</ul>
</li>
<li id="menu-item-30602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30602"><a href="http://wjbf.com/category/featured/">Featured</a>
<ul class="sub-menu">
	<li id="menu-item-366911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366911"><a href="http://wjbf.com/category/featured/hidden-history/">Hidden History</a></li>
	<li id="menu-item-30515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30515"><a href="http://wjbf.com/category/featured/special-reports/">Special Reports</a></li>
	<li id="menu-item-170407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170407"><a href="http://wjbf.com/category/featured/jennie/">JENNIE</a></li>
	<li id="menu-item-235776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235776"><a href="http://wjbf.com/category/featured/wild-encounters/">Wild Encounters</a></li>
	<li id="menu-item-30605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30605"><a href="http://wjbf.com/category/featured/out-there-somewhere/">Out There Somewhere</a></li>
	<li id="menu-item-30606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30606"><a href="http://wjbf.com/category/featured/say-what/">Say What?</a></li>
	<li id="menu-item-30607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30607"><a href="http://wjbf.com/category/featured/the-dish/">The Dish</a></li>
	<li id="menu-item-30608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30608"><a href="http://wjbf.com/category/featured/the-means-report/">The Means Report</a></li>
	<li id="menu-item-120064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120064"><a href="http://wjbf.com/the-very-vera-show/">The Very Vera Show</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://wjbf.com/category/video/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733"><a href="http://wjbf.com/wjbf-news-channel-6-live-stream/">WJBF Live Stream</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="http://wjbf.com/abc-livestream/">ABC Live Stream</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://wjbf.com/programming/">Programming</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://wjbf.com/category/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="http://wjbf.com/wjbf-news-team/">WJBF News Team</a></li>
	<li id="menu-item-35448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35448"><a href="http://wjbf.com/wjbf-mobile-apps/">WJBF Mobile Apps</a></li>
	<li id="menu-item-183125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183125"><a href="http://wjbf.com/about/">Contact Us</a></li>
	<li id="menu-item-1382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1382"><a href="http://wjbf.com/contests/">Contests</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://wjbf.com/advertising/">Advertising</a></li>
	<li id="menu-item-234285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234285"><a href="http://wjbf.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-232712" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232712"><a href="http://wjbf.com/2017/03/07/wjbf-newschannel-6-internship-opportunities/">Internship Opportunities</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://wjbf.com/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-40850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40850"><a href="http://wjbf.com/request-a-tour/">Request A Tour</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wjbf.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">57&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 58&deg; F</li>
						<li>Lo: 41&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-375845" class="content-single post-375845 post type-post status-publish format-standard has-post-thumbnail hentry category-business-consumer category-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Arby’s closes deal for Buffalo Wild Wings, makes new company</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">WJBF Staff</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-02-05T13:48:57-05:00">February 5, 2018, 1:48 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-375845" class="share-twitter sd-button share-icon no-text" href="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-375845" class="share-google-plus-1 sd-button share-icon no-text" href="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-375845" class="share-facebook sd-button share-icon no-text" href="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-375845" class="share-pinterest sd-button share-icon no-text" href="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="366" src="https://mgtvwjbf.files.wordpress.com/2015/09/buffalo-wild-wings-logo.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwjbf.files.wordpress.com/2015/09/buffalo-wild-wings-logo.jpg?w=650 650w, https://mgtvwjbf.files.wordpress.com/2015/09/buffalo-wild-wings-logo.jpg?w=1300 1300w, https://mgtvwjbf.files.wordpress.com/2015/09/buffalo-wild-wings-logo.jpg?w=150 150w, https://mgtvwjbf.files.wordpress.com/2015/09/buffalo-wild-wings-logo.jpg?w=300 300w, https://mgtvwjbf.files.wordpress.com/2015/09/buffalo-wild-wings-logo.jpg?w=768 768w, https://mgtvwjbf.files.wordpress.com/2015/09/buffalo-wild-wings-logo.jpg?w=1024 1024w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="63487" data-permalink="http://wjbf.com/?attachment_id=63487" data-orig-file="https://mgtvwjbf.files.wordpress.com/2015/09/buffalo-wild-wings-logo.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buffalo-Wild-Wings-Logo" data-image-description="" data-medium-file="https://mgtvwjbf.files.wordpress.com/2015/09/buffalo-wild-wings-logo.jpg?w=300" data-large-file="https://mgtvwjbf.files.wordpress.com/2015/09/buffalo-wild-wings-logo.jpg?w=650" />
					<figcaption>
				Buffalo Wild Wings logo graphic			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p><strong>NEW YORK (AP) —</strong> Arby’s completed its deal to buy Buffalo Wild Wings on Monday and created a new company named Inspire Brands that will run the chains.</p>
<p>Inspire Brands will oversee Arby’s, Buffalo Wild Wings and a small chain with about 30 locations called R Taco. Arby’s, known for its meaty sandwiches, has more than 3,400 restaurants; Buffalo Wild Wings has more than 1,200.</p>
<p>Several casual restaurant chains, including Buffalo Wild Wings, have been taken private recently as they lose customers to cheaper and faster chains. Another sit-down chain, Ruby Tuesday, was bought by private equity firm NRD Capital last year.</p>
<p>At Buffalo Wild Wings, which serves chicken wings in a sports bar atmosphere, a key sales figure has fallen in the past two quarters. Arby’s had announced in November that it would pay $2.4 billion for Buffalo Wild Wings. When debt is included, the companies value the deal at $2.9 billion.</p>
<p>Inspire Brands, which is controlled by private equity firm Roark Capital, is based in Atlanta. Inspire Brands said it will have total sales of more than $7.6 billion a year. Arby’s CEO Paul Brown will have the same title at the new company.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-375845" class="share-twitter sd-button share-icon no-text" href="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-375845" class="share-facebook sd-button share-icon no-text" href="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-375845" class="share-google-plus-1 sd-button share-icon no-text" href="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-375845" class="share-pinterest sd-button share-icon no-text" href="http://wjbf.com/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wjbf.com/2018/02/04/therapeutic-riding-facility-opens-in-aiken-promotes-growth-through-equine-activities-for-individuals-with-special-needs/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wjbf.com/2018/02/05/woman-claims-mirror-caused-babys-car-seat-to-burn/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wjbf.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="89582b7094" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='375845' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e12b4efab" /></p>
<input type="hidden" name="genseq" value="1517858278" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-like-box-10" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/WJBFWeather"></div></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wjbf.com/" rel="home">WJBF-TV</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwjbf.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwjbf.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwjbf.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="211297" data-permalink="http://wjbf.com/nexstar-logo-black2/" data-orig-file="https://mgtvwjbf.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwjbf.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwjbf.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 wjbf.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wjbf.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-30450" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-30450"><a href="http://wjbf.com/category/news/">News</a></li>
<li id="menu-item-30454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30454"><a href="http://wjbf.com/category/weather/">Weather</a></li>
<li id="menu-item-31015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31015"><a href="http://wjbf.com/category/community/">Community</a></li>
<li id="menu-item-30452" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-30452"><a href="http://wjbf.com/category/sports/">Sports</a></li>
<li id="menu-item-30449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30449"><a href="http://wjbf.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-31019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31019"><a href="http://wjbf.com/category/featured/">Featured</a></li>
<li id="menu-item-30453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30453"><a href="http://wjbf.com/category/video/">What&#8217;s On</a></li>
<li id="menu-item-30451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30451"><a href="http://wjbf.com/category/services/">Services</a></li>
</ul></div><h3 class="column-navigation-heading">News App</h3><div class="menu-news-app-container"><ul id="menu-news-app" class="menu"><li id="menu-item-34506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34506"><a href="https://itunes.apple.com/us/app/wjbf-mobile-local-news-augusta/id397295844?mt=8">iOS</a></li>
<li id="menu-item-34507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34507"><a href="https://play.google.com/store/apps/details?id=com.mediageneral.wjbf">Android</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://wjbf.com/childrens-programming/">Children&#8217;s Programming</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://wjbf.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-349806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349806"><a href="https://mgtvwjbf.files.wordpress.com/2017/12/2016-17-wjbf-eeo-report.pdf">EEO Public Report</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://publicfiles.fcc.gov/tv-profile/wjbf">FCC Public File</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://wjbf.com/fcc-public-file-contact/">FCC Public File Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://wjbf.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-120808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120808"><a href="http://wjbf.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-120809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120809"><a href="http://wjbf.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-345014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345014"><a href="/privacy-policy/#advertising">About our Ads</a></li>
</ul></div><h3 class="column-navigation-heading">Weather App</h3><div class="menu-weather-app-container"><ul id="menu-weather-app" class="menu"><li id="menu-item-34508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34508"><a href="https://itunes.apple.com/us/app/wjbf-vipir-6-radar/id858760039?mt=8">iOS</a></li>
<li id="menu-item-34509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34509"><a href="https://play.google.com/store/apps/details?id=com.wjbf.wx&#038;hl=en">Android</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wjbf.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WJBF">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WJBFNewsChannel6">
					<span>Join us on Facebook</span>
									</a>
			</li>
															<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wjbf6">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwjbf.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwjbf.wordpress.com\/wp-login.php?action=logout&_wpnonce=6e45ec0a32","homeURL":"http:\/\/wjbf.com\/","postID":"375845","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wjbf.com\/2018\/02\/05\/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company\/":375845};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/05/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#1c355d"},"singular":{"permalink":"http:\/\/wjbf.com\/2018\/02\/05\/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company\/","postType":"post","showContinueReading":true},"stationId":"wjbf","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwjbf.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"375845 http:\/\/wjbf.com\/?p=375845","shortname":"wjbftv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Business &amp; Consumer","News"],"post_tag":[],"description":"Arby\u2019s completed its deal to buy Buffalo Wild Wings on Monday and created a new company named Inspire Brands that will run the chains."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wjbf.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"02","day":"05","name":"arbys-closes-deal-for-buffalo-wild-wings-makes-new-company"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-17","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkF1uAjEMhC/UxKKIoj5UHKXKJiY45K+Js1tuTxaERAFR8Wp7xt8MTFnoFBkjg6tgcCSN+Ve6+gZXq9BE9s1SrOBpjxV+GjbcqWg8lifHOoXQR+IscrN6gDpRxldEfwYXIUXtmzkftGiwVJ0KykDx1pp3GPrdSLm/jyKgIQWVFZM+Zd5maTNLn6ztYdKIpZC5A/zHxfo0KC+HNlfyiPESomD2h0eYVw045Kz0Hr67AfBEzFgEU8D++Vlz72LGcydKoaLyh043N7YJX4vVYvm5Xq4/Vu4IsmG6Qg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwjbf.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383858","siteName":"WJBF-TV","siteURL":"http:\/\/wjbf.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/350b1f7f222b7734559bb71f813b2a90?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwjbf.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwjbf.com%2F2018%2F02%2F05%2Farbys-closes-deal-for-buffalo-wild-wings-makes-new-company%2F","themeURL":"","xhrURL":"http:\/\/wjbf.com\/wp-admin\/admin-ajax.php","nonce":"898be556ef","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3005d69bee\" \/>","referer":"http:\/\/wjbf.com\/2018\/02\/05\/arbys-closes-deal-for-buffalo-wild-wings-makes-new-company\/","canFollow":"1","feedID":"36133901","statusMessage":"","customizeLink":"https:\/\/mgtvwjbf.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwjbf.wordpress.com%2F2018%2F02%2F05%2Farbys-closes-deal-for-buffalo-wild-wings-makes-new-company%2F","postID":"375845","shortlink":"https:\/\/wp.me\/p5Mgf0-1zM1","canEditPost":"","editLink":"https:\/\/mgtvwjbf.wordpress.com\/wp-admin\/post.php?post=375845&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/375845\/wjbf.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 492 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwjbf.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwjbf.com%2F2018%2F02%2F05%2Farbys-closes-deal-for-buffalo-wild-wings-makes-new-company%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjMEOgkAMRH/IpW4Ugwfjp5iyLFhgu6Qt+vviQb1tPM1k8t7Ac3Ehs0U2SKtb5nUgVsAuEbsWBRKqRdmay48oQl3U31aNuoP/H0wwTFqSglHmt/RtJXoiTdHcodrDjThAnyUV+CWruX5GEtA7CvHwyU26pouv/enc1P7YjC+Y32cq'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383858','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383858','v':'wpcom','tz':'-5','user_id':'0','post':'375845','subd':'mgtvwjbf'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383858&v=wpcomvt&tz=-5&user_id=0&post=375845&subd=mgtvwjbf&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGstb3pEQ3FsK1dGNVJCcV8mLDNyR0V3R25vVWF4WXJLfnhIPzFSVVIrcV9rYk8raWd8TzEvK11WMlBdNixVQ11vLGwvNHx1OXldRVlWPVs4OTUueDhBR29QX3poUiV4THA0ZzRvS2lPVkNaWDYzayx5WHJUeGY/UC1+UHpXTjFfYSVIUVUuTjNrUGE9Tmp1N0Q5dEYy'}]);
_stq.push([ 'clickTrackerInit', '85383858', '375845' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
